PREV | PAGE-SELECT | NEXT

≫ EDIT

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

| スポンサー広告 | --時--分 | comments(-) | trackbacks(-) | TOP↑

≫ EDIT

iPhoneアプリ開発環境の続き (2/3)

昨日の電子書籍アプリ化計画の続き

xcodeをインストールしようとする。
・iOSデブセンターへ行く http://developer.apple.com/devcenter/ios/index.action
 Xcode 4.2.1 for Lion がある。
 Lionとか言われても、どれがどのVersionかわからない。
 Lionは、Mac OS X 10.7 なのか。
 自分のOS Versionを確認する。
スクリーンショット(2011-11-27 19.07.32)
 ほう、1.68だったのか。
 1.68は、Snow Leopardというのか。色々知らないことが多いです。

スクリーンショット(2011-11-27 19.15.47)


 まあ、気にせず、Xcode 4.2.1 for LionをDLしようと
 クリックすると、APPストアにつれていかれるものの、以下のメッセージが出てストップ。
「Mac OS X バージョンXcode Install Assistant以降が必要なため、Macintosh HD は“10.7”にインストールできません。」

 仕方がないの、Xcode3の方をダウンロード。
 developer programにお金を払って入れば(年間1万円くらい)1.68でも
 Xcode4がDLできるらしいが、今のところは入らずそのままで。

スクリーンショット(2011-11-27 19.21.17)

インストールを続けていく。
スクリーンショット(2011-11-27 19.21.57)


・続いて、PhoneGapへ
 http://phonegap.com/に行くと、現在最新版が、1.2なので、ダウンロード。

PhoneGap1.2.0.pkgをダブルクリックで進んでいく。

スクリーンショット(2011-11-27 19.23.27)

  続く。のか?

スポンサーサイト

| IT | 00時01分 | comments:0 | trackbacks:0 | TOP↑















非公開コメント

http://london3.blog81.fc2.com/tb.php/1431-6440f525

PREV | PAGE-SELECT | NEXT

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。